Back to overview
Downtime

Staup Services #1, Staup Services #2, and 4 other services are down

Mar 08 at 02:48pm GMT+3
Affected services
Staup Services #1
Staup Services #2
Other Services
Staup Status Shard #1
Staup Status Shard #2
Other Services

Resolved
Mar 08 at 02:49pm GMT+3

Staup Services #1, Staup Services #2, Other Services, and 3 other resources recovered.

Created
Mar 08 at 02:48pm GMT+3

Staup Services #1, Staup Services #2, Other Services, and 3 other resources went down.