Back to overview
Downtime

Staup Services #1, Staup Services #2, and 2 other services are down

Dec 05 at 04:18pm GMT+3
Affected services
Staup Services #1
Staup Services #2
Staup Status Shard #1
Staup Status Shard #2

Resolved
Dec 05 at 04:21pm GMT+3

Staup Services #2 and Staup Status Shard #2 recovered.

Updated
Dec 05 at 04:20pm GMT+3

Staup Services #1 and Staup Status Shard #1 recovered.

Created
Dec 05 at 04:18pm GMT+3

Staup Services #1, Staup Services #2, Staup Status Shard #1, and 1 other resource went down.